RE: Problem Starting cflowd

From: AMetcalf@ixl.com
Date: Mon Sep 25 2000 - 14:02:45 PDT

  • Next message: Andrew Fort: "RE: Problem Starting cflowd"

    I'm getting this same problem on RH 6.2

    I am on my 3rd config file, in the default directory, and else where, using
    the command line to specifiy it and not, etc...same set of error messages:

    Sep 25 16:49:40 eastwood cflowd[31545]: [I] cflowd (version cflowd-2-1-a6)
    started.
    Sep 25 16:49:40 eastwood cflowd[31545]: [E]
    semget(ftok("/usr/local/arts/etc/cflowd.conf",0),2,S_IRWXU|S_IRWXG|S_IRWXO)
    failed to get semaphore set: No such file or directory
    {CflowdPacketQueue.cc:124}
    Sep 25 16:49:40 eastwood cflowd[31545]: [C] failed to get semaphore!
    {CflowdPacketQueue.cc:331}
    Sep 25 16:49:40 eastwood cflowd[31545]: [A] failed to open packet queue!
    Exiting. {cflowd.cc:991}

    This is killing me, any ideas?

    Andrew Metcalf
    Network Engineer, MIS
    iXL, Inc.
    1600 Peachtree Street
    Atlanta, GA 30319
    ametcalf@ixl.com
     
    tel: 404.279.7825
    cell: 404.964.3118
    fax: 404.279.5000
    ametcalf@ixl.com <mailto:ametcalf@ixl.com>

     
    This message is intended only for the use of the Addressee and may contain
    information that is PRIVILEGED and CONFIDENTIAL. If you are not the intended
    recipient, dissemination of this communication is prohibited. If you have
    received this communication in error, please erase all copies of the message
    and its attachments and notify us immediately.

    --
    cflowd mailing list
    cflowd@caida.org
    



    This archive was generated by hypermail 2b29 : Mon Sep 25 2000 - 14:21:34 PDT