Re: Illegal option -s

From: Cameron Slye (cslye@calweb.com)
Date: Wed Jun 06 2001 - 13:55:15 PDT

  • Next message: S. Kiselev: "help"

    The patches for flowscan are not installed. You need to use the
    following command to compile in the patches that enable -s

    make CFLOWD_FLOWSCAN_PATCH=yes (from your /usr/ports/net/cflowd/)

    > I tried to use the -s to run cflowd per xxxxx seconds and i get the
    > following error message :
    >
    > /usr/local/sbin/cflowd -s 300
    > cflowd: illegal option -- s
    >
    > It's cflowd-2-1-b1 get from Freebsd ports and running on a FreeBSD 4.3STABLE.
    >
    > I had tried to find something about this issue and can't get anything.
    >
    > Is there any patch to apply other than the patch for the cflow perl module.
    >
    > Regards,
    >
    > Boris
    >
    > --
    > cflowd mailing list
    > cflowd@caida.org

    --
    cflowd mailing list
    cflowd@caida.org
    



    This archive was generated by hypermail 2b29 : Wed Jun 06 2001 - 14:15:37 PDT