No Flows collected

From: Liger-dc (liger_dc@yahoo.com)
Date: Thu Jun 21 2001 - 12:19:53 PDT

  • Next message: Diane Proscino-Tharp: "Compiler errors for cflowd on Solaris 2.6"

    I have cflowdmux, cflowd (patched for Flowscan) and cfdcollect running error free. But the
    generated flows are all empty.

    -rw-r--r-- 1 root root 1000000 Jun 20 16:38 xxx.xxx.xxx.13.flows.8
    -rw-r--r-- 1 root root 1000000 Jun 20 16:38 xxx.xxx.xxx.13.flows.9
    drwxrwxr-x 2 root root 1024 Jun 21 11:31 bin
    -rw-r--r-- 1 root root 0 Jun 21 14:30 flows.20010621_14:35:52-0400
    -rw-r--r-- 1 root root 0 Jun 21 14:35 flows.20010621_14:40:53-0400
    -rw-r--r-- 1 root root 0 Jun 21 14:40 flows.20010621_14:45:55-0400
    -rw-r--r-- 1 root root 0 Jun 21 14:45 flows.20010621_14:50:56-0400
    -rw-r--r-- 1 root root 0 Jun 21 14:50 flows.20010621_14:55:58-0400
    -rw-r--r-- 1 root root 0 Jun 21 14:55 flows.20010621_15:00:59-0400
    -rw-r--r-- 1 root root 0 Jun 21 15:00 flows.current
    drwxrwxr-x 2 root root 2048 Jun 21 11:35 graphs

    As mentioned in the archives by people who were experiencing similar problems, I have not seen a
    definite answer. I am recieving flows from a Cisco msfc and a 6509. They are being exported to a
    computer running RH 7.1. I have not gotten any errors.

    Jun 21 15:09:22 xxxx cfdcollect[9881]: [I] connected to xxxx.xxxx.xxx.edu:9995
    Jun 21 15:10:00 xxxx CROND[15100]: (root) CMD ( /sbin/rmmod -as)
    Jun 21 15:10:00 xxxx CROND[15101]: (root) CMD ( /sbin/rmmod -as)
    Jun 21 15:10:00 xxxx cflowd[15097]: [I] sent data to xxx.xxx.x.xx:33459
    Jun 21 15:10:00 xxxx cfdcollect[9881]: [I] xxxx.xxxx.xxx.edu has data for 2 routers.
    Jun 21 15:10:00 xxxx cfdcollect[9881]: [I] got data for router xxx.xxx.xxx.13 from
    xxxx.xxxx.xxx.edu
    Jun 21 15:10:00 xxxx cfdcollect[9881]: [I] wrote data for router xxx.xxx.xxx.13
    Jun 21 15:10:00 xxxx cfdcollect[9881]: [I] got data for router xxx.xxx.x.252 from
    xxxx.xxxx.xxx.edu
    Jun 21 15:10:00 xxxx cfdcollect[9881]: [I] wrote data for router xxx.xxx.x.252
    Jun 21 15:10:00 xxxx cfdcollect[9881]: [I] sleeping for 261 seconds

    How can I make sure that my Ciscos are properly configured for Netflow, and if yes, How can I
    check to see if the cisco is in fact sending the flows to the collector?

    Any help is greatly appreciated.

    Edson Manners
    Academic Computing & Networking Services
    Florida State University

    __________________________________________________
    Do You Yahoo!?
    Get personalized email addresses from Yahoo! Mail
    http://personal.mail.yahoo.com/

    --
    cflowd mailing list
    cflowd@caida.org
    



    This archive was generated by hypermail 2b29 : Thu Jun 21 2001 - 12:30:51 PDT