RE: [Cflowd] CFLOWD & CFLOWDMUX not opening the socket

From: Jeff Strahl (Jeff.Strahl@grandecom.com)
Date: Mon Jun 17 2002 - 12:58:59 PDT

  • Next message: Amarnath Gutta: "[Cflowd] Needed steps for Cflowd installation"

    That's all it took.

    Thanks for your help.

    -Jeff

    -----Original Message-----
    From: Marcus Beaman [mailto:marcus.beaman@state.or.us]
    Sent: Monday, June 17, 2002 2:56 PM
    To: Jeff Strahl
    Subject: RE: [Cflowd] CFLOWD & CFLOWDMUX not opening the socket

    You might have a semaphore which did not get deleted (this has happened to
    me
    before and the symptoms are udp/tcp ports open by cflowdmux/cflowd but
    nothing
    is happening). Try the "ipcs -a" command to list active semaphores and the
    "ipcrm -s <key>" to delete the semaphore of question. I would kill all
    cflowd
    processes and then run these commands, and keep in mind other programs may
    also
    use semaphores... good luck (I don't remember how I killed the right
    semaphore,
    my system may have only had one or had a good descriptive message by it).

    -Marcus
    ----------------------------------------------
    Marcus Beaman DAS/IRMD/DVS
    Network Operations Analyst
    (503) 378-3627 hotline
    (503) 378-6408 work
    (503) 373-2871 pager
    --------------------------------------------

    _______________________________________________
    Cflowd mailing list
    Cflowd@caida.org
    http://login.caida.org/mailman/listinfo/cflowd



    This archive was generated by hypermail 2.1.4 : Mon Jun 17 2002 - 13:11:36 PDT