RE: [Cflowd] No data files, 'netstat -an' show port is IDLE

From: Muhammad Atiq Alam (atiq@eim.ae)
Date: Sat Oct 26 2002 - 03:25:42 PDT

  • Next message: Systems Administrator: "[Cflowd] How do I tell if cflowd/cflowdmux are collecting data?"

    it appears that a few amendments have made a difference. There was an
    error
    in the cflowd.conf file with the collector stanza. Its working now.

    Thanx newayz.

    Cheers
    Atiq

    > -----Original Message-----
    > From: cflowd-admin@caida.org [mailto:cflowd-admin@caida.org] On Behalf
    Of Muhammad Atiq Alam
    > Sent: Saturday, October 26, 2002 1:12 PM
    > To: cflowd@caida.org
    > Subject: [Cflowd] No data files, 'netstat -an' show port is IDLE
    >
    > I am simply not getting any data files created at all. Here is what I
    am
    > doing.
    >
    > i'm running cflowdmux and cflowd on my SunOS 5.5.1 system. Earlier I
    was
    > running netflow and I was getting regular data files created. Then I
    > used the same port settings and started cflowd. I can see cflowd
    running
    > when I check 'ps -eaf'. And I also see my router sending me flow data
    > when I run "snoop" for the particular port on my system (it should
    > because it was storing the data for netflow). But I don't find any
    data
    > files being created for cflow!!
    >
    > I also checked 'flowwatch all' and I see lot of data flowing... but I
    > can't figure out how this can help me.
    >
    > Could some one please point out where I am going wrong?
    >
    > Thank You,
    > Atiq

    _______________________________________________
    Cflowd mailing list
    Cflowd@caida.org
    http://login.caida.org/mailman/listinfo/cflowd



    This archive was generated by hypermail 2.1.4 : Sat Oct 26 2002 - 03:32:38 PDT